What should I do when I couldn't verify my number to log in the dashboard? What should I do when I couldn't verify my number to log in the dashboard?

What should I do when I couldn't verify my number to log in the dashboard?

Vonage API Support

Symptom

When I'm trying to verify the phone number of my account, I got the below error message saying that "couldn't verify at the moment".

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Applies To

  • customer dashboard

Resolution

  1. Please wait 10 minutes and do not request any new code during the 10 minutes.
  2. Try to log in and verify the phone number again after 10 minutes.
  3. If you still see the same error, please contact our support for assistance. 

Cause

Customers will see this error when they request multiple OTP within a short period. This error means that the 2FA has been locked for your account.