Symptom
When sending a Verify API request, I receive error code 15.
Applies To
- Verify API
- API Requests
- High-Risk Countries
- Error Code 15
Resolution
Managed customers sending high volumes should contact their account manager to unblock access to restricted countries.
Cause
If you receive error code 15 in response to all your Verify API requests to one of the following countries, then it is likely due to access being restricted.
High-Risk Countries Where Verify Access is Restricted
ISO Country Code | Country |
AF | Afghanistan |
AG | Antigua / Barbuda |
AI | Anguilla |
AL | Albania |
AM | Armenia |
AO | Angola |
AW | Aruba |
BB | Barbados |
BF | Burkina Faso |
BI | Burundi |
BQ | Bonaire, Sint Eustatius and Saba |
BZ | Belize |
CD | Congo, Dem. Rep. of (former Zaire) |
CF | Central African Republic |
CG | Congo |
CI | Côte d'Ivoire (Ivory Coast) |
CM | Cameroon |
DJ | Djibouti |
DM | Dominica |
DZ | Algeria |
GA | Gabonese Republic |
GD | Grenada |
GH | Ghana |
GM | Gambia |
GN | Guinea |
GQ | Equatorial Guinea |
GW | Guinea-Bissau |
GY | Guyana |
HT | Haiti |
IQ | Iraq |
JM | Jamaica |
KM | Comoros |
KN | St. Kitts/Nevis |
KY | Cayman Islands |
LC | St. Lucia |
LR | Liberia |
MC | Monaco |
ME | Montenegro |
MG | Madagascar |
MK | Macedonia (Former Yugoslav Rep of.) |
ML | Mali Republic |
MR | Mauritania |
MS | Montserrat |
MV | Maldives |
MW | Malawi |
MZ | Mozambique |
NE | Niger |
PG | Papua New Guinea |
PS | Palestinian Settlements |
PW | Palau |
SB | Solomon Islands |
SC | Seychelles Republic |
SL | Sierra Leone |
SN | Senegal |
SO | Somali Democratic Republic |
SS | Republic of South Sudan |
ST | São Tomé and Principe |
SV | El Salvador |
SX | Sint Maarten (Dutch Part) |
TC | Turks and Caicos Islands |
TD | Chad |
TG | Togolese Republic |
TJ | Tajikistan |
TL | Timor-Leste |
TN | Tunisia |
TO | Tonga Islands |
VC | St. Vincent & Grenadines |
VG | British Virgin Islands |
VU | Vanuatu |
WS | Samoa |
ZM | Zambia |
ZW | Zimbabwe |
Additional Information
Verify works with both fixed or landline and mobile numbers in all countries around the world, excluding our list of high-risk countries, for which the service is unavailable. This is a part of our proactive measures to restrict certain countries where we have seen our customers being used as a middleman for conducting illicit activities.
Articles in this section
- What is the Verify Anti-Fraud System?
- Error 15 on Verify API Request
- Understanding the error code 409 when creating a Fragment for Custom Template in Verify API V2.
- What are the charges for using Verify API V2?
- Where do I find the Verify API Voice Call Logs?
- How fast can I send Verify API requests?
- Can I provide my own PIN/Code numbers in Verify API v2?
- How do I find the Vonage Verify API Request IDs?
- Error 20 on Verify API v1 Request
- Why is my Verify TTS call not ringing?