Symptom
I have updated my webhook URL on API settings but you still send requests to the previous one.
Applies To
- Webhooks
- Dashboard
Resolution
There are two sets of webhook URLs you can configure on the Dashboard:
- Account Level - Found under the Settings page in the Dashboard.
- Number Level - Found under Your Numbers when editing your numbers.
Note that the webhook URL associated with your number will always take priority over the account level one. To solve this issue, you can either remove or update the number level webhook URL.
Cause
A number level webhook URL persists.
Articles in this section
- How do I update my profile name?
- What should I do if I didn't receive the team member invitation email?
- Dashboard domain for China customers
- How to troubleshoot network issues when sending API requests
- How do I update my Account Company Information and Address?
- Best practices for webhook/callback URL
- How to change your email address on the unified account?
- Can Secondary API key users see numbers shared in the Customer Dashboard view?
- What is the difference between Vonage Video API and Meetings API?
- How do I update the phone number in my Vonage API account dashboard?