Symptom
When sending a WhatsApp outbound message, I received an error response, the template {template_name} does not exist in the specified language and {locale}.
Applies To
- Messages API
Resolution
Please double-check your message template language on your WhatsApp Business Manager and ensure you have used the correct language locale codes on your API request.
You can refer to the supported language and its corresponding locale code table mapping here.
Cause
The error indicates that you used the wrong language locale code on your API request.
Additional information
Related to:
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