No Audio In Programmable SIP IVR
Symptom
An issue was happening for a user of the Voice API where no audio could be heard in a custom IVR application.
Applies To
- Vonage Voice API
Resolution
-
Make sure the Application ID associated with the SIP Trunk is the same as the one used to generate the JWT (JSON Web Token) for the application.
- Also, make sure the correct region_url is being used in the application.
Cause
The application ID associated with the sip trunk was different than the one used to generate the JWT.
Additional Information
This issue was encountered when building the Contact Center Augmentation tutorial.
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