Symptom
An issue was happening for a user of the Voice API where no audio could be heard in a custom IVR application.
Applies To
- Vonage Voice API
Resolution
-
Make sure the Application ID associated with the SIP Trunk is the same as the one used to generate the JWT (JSON Web Token) for the application.
- Also, make sure the correct region_url is being used in the application.
Cause
The application ID associated with the sip trunk was different than the one used to generate the JWT.
Additional Information
This issue was encountered when building the Contact Center Augmentation tutorial.
Articles in this section
- SIP 402 and 503 "Payment Required" Error Codes on Voice Calls
- SIP Client Registration and Call Failure After Creating a Secondary API Secret
- Inbound Call Failover Not Working in SIP Trunking
- Why does my SIP endpoint reject the call with SIP 403 Forbidden?
- Is the Diversion header supported in SIP Trunking?
- No Audio In Programmable SIP IVR
- Does Vonage support Digest Authentication for inbound calls to a SIP endpoint?
- Is SIP REFER supported?
- How to Create a Redundant SIP-Forwarding Configuration
- Special Characters in Forward to SIP Address