Symptom
When attempting to send SMS to a number in India, the message is undelivered.
Applies To
- Vonage SMS API
- Outbound SMS
- India
Resolution
In some circumstances, you may be able to work around limitations sending SMS to India.
International Users
Request to move to international routing at a higher cost.
Domestic Users
Register your Sender ID. Your Sender ID must be Distributed Ledger Technology (DLT) compliant.
Cause
This issue most often occurs when SMS recipients are registered with India's NDNC (National Do Not Call) list.
Additional Information
India is a very complex market as far as regulations are concerned, and if you do not comply with India's regulations, your SMS will not be delivered. Very few numbers in India are not registered with the NDNC register. While you may some SMS delivered, most will be undelivered.
For more information on sending SMS to India numbers, see India SMS Features and Restrictions.
Articles in this section
- SMS Best Practices During COVID-19 for Users Sending Traffic to North America
- Troubleshooting SMS Delivery
- Global Sender ID Portal - FAQs
- Global Sender ID Registration Guide
- Recommended Sender ID option for A2P Alert and Transactional Messages to US Virtual Numbers
- Partner Quota Violation Error
- SMS Delivery Failure Error 95 - Unknown
- DLR Statuses
- Is USSD supported via SMS for the SMS API?
- What countries require STOP management for recipient opt-out?