Symptom
When sending outbound SMS, I received delivery receipt error code 5.
Applies To
- Outbound SMS
- Delivery Receipts (DLRs)
- Error Code 5
Resolution
If you receive this error, the user should contact the network provider.
Cause
Delivery receipt error code 5 Portability Error refers to an issue with the number portability.
Articles in this section
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- Troubleshooting SMS Delivery
- Global Sender ID Portal - FAQs
- Global Sender ID Registration Guide
- Recommended Sender ID option for A2P Alert and Transactional Messages to US Virtual Numbers
- Partner Quota Violation Error
- SMS Delivery Failure Error 95 - Unknown
- DLR Statuses
- Is USSD supported via SMS for the SMS API?
- What countries require STOP management for recipient opt-out?