Symptom
When using the Vonage Video API, I cannot publish properly. I am seeing only a black screen for myself.
Applies To
- Video API
- Video Quality
Resolution
- Restart your browser.
- Test another application (such as apprtc, skype, or photobooth) that requires the camera.
- Ensure that the proper device is selected when allowing the browser to access the camera.
Cause
This problem can occur when the user’s camera is broken or not installed correctly. Another possibility is that the incorrect device was selected when allowing the camera.
Articles in this section
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- Why Is My Video Camera Displaying a 4:3 Aspect Ratio Instead of 16:9 When Publishing in HD OR FHD resolution (1280x720)?
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- Error Creating Session Using Vonage Video API .NET SDK
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- HTTP 415 Error When Archiving Video Session
- Troubleshooting Invalid JWT When Creating a Video Session using REST API
- Camara Still in Use after Session Disconnect on Android
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