Seeing Only Black Screen with Video API
Symptom
When using the Vonage Video API, I cannot publish properly. I am seeing only a black screen for myself.
Applies To
- Video API
- Video Quality
Resolution
- Restart your browser.
- Test another application (such as apprtc, skype, or photobooth) that requires the camera.
- Ensure that the proper device is selected when allowing the browser to access the camera.
Cause
This problem can occur when the user’s camera is broken or not installed correctly. Another possibility is that the incorrect device was selected when allowing the camera.
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