Screen Black and Can Hear but Not See Subscriber
Symptom
When in a video session, I can hear the subscriber but I can't see them. I see only a black screen.
Applies To
- Video API
- Video Quality
Resolution
- Make sure that the subscriber.subscribeToVideo() is set to true.
- Make sure that the Publisher on the other side has publishVideo() set to true.
Cause
If you are using a Routed Session, it is possible that due to bandwidth limitation, the Media Server has triggered Audio-Only Fallback.
Additional Information
For more information, see How do I know if I have gone into Audio-Only Fallback mode?
Comments
0 comments
Please sign in to leave a comment.