Symptom
When attempting to join a session, the user receives the error 1500 publisher failure.
Applies To
- Video API
- Connectivity
Resolution
Some steps to troubleshoot the problem.
- Before joining the meeting, run the pre-call tool to ensure good connectivity
- Try restarting the browser
- Switch the network the affected user is on
Cause
This typically happens when a user can't establish a connection with our media server in a reasonable amount of time and get a timeout error, ports get blocked, or due to high latency, etc. This is usually due to network conditions.
Additional Information
Is there a way to test my network configuration?
Troubleshooting Issues With Vonage Video API
Articles in this section
- How to use Completion handler for Exception Handling
- Firefox Pre-call test not supported
- Error Creating Session Using Vonage Video API .NET SDK
- Unable to Create Session Even Though API Key and Secret Are Valid
- HTTP 415 Error When Archiving Video Session
- Troubleshooting Invalid JWT When Creating a Video Session using REST API
- Camara Still in Use after Session Disconnect on Android
- Token Shows as Invalid
- HTTP 400 Error When Archiving Video Session
- 1541 Timed out while attempting to publish Error