Video Connection Error 1500 Video Connection Error 1500

Video Connection Error 1500

Maria Scieranska

Symptom

When attempting to join a session, the user receives the error 1500 publisher failure.

Applies To

  • Video API
  • Connectivity 

Resolution

Some steps to troubleshoot the problem.

  1. Before joining the meeting, run the pre-call tool to ensure good connectivity
  2. Try restarting the browser
  3. Switch the network the affected user is on

Cause

This typically happens when a user can't establish a connection with our media server in a reasonable amount of time and get a timeout error, ports get blocked, or due to high latency, etc. This is usually due to network conditions.

Additional Information

Is there a way to test my network configuration?

Troubleshooting Issues With Vonage Video API