Unable to accept invite when being added as a new WhatsApp Business Account user
Symptom
Newly created WABA users experience issues at the first login after an invite has been sent from @vonage.com waiting on their actions for acceptance. An error message occurs
Error Message: the requested content cannot be displayed at this time, it may not be available, the link you clicked may have expired, or you may not have permission to view this page.
Applies To
- New WhatsApp Business Account user invitation issues
Resolution
In order to successfully log in and accepts the invite, the user would need to use the exact email where we have sent the invitation.
Cause
User attempts to use the emails they already have with Facebook, which isn't being recognized on the WABA platform.
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